TripmeterはTwitter API1.0廃止に未対応?

FoursquareやTwitter,Facebookなどの投稿から位置情報を取得して地図上に表示してくれるサービス「Tripmeter」において、新しいマップを作成しようとしたら以下のようなエラーメッセージが。
tripmater20130612

そうか、TwitterのAPI1.0の廃止は今朝でしたね。
TripmeterはAPI1.1への対応がまだのようです。

個人的には位置情報はFoursquareで取得しているので、実害はありません。

関連ツイート

TripmeterはTwitter API1.0廃止に未対応?” への2件のコメント

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です