WordPress3.1.4にアップデート

WordPress3.1.4が出たということなのでアップデートしました。

このリリースでは、悪意ある編集者レベルのユーザーがさらに上のアクセス権を取得できてしまう問題を修正しています。

ということですので、WordPress利用者はアップデートした方がよろしいでしょう。

しかしながら、、、、
@Niftyのラクーカンサーバでは、あいかわらず・・・

The update cannot be installed because WordPress 3.1.4 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

となって、アップデートできない状態が続いていますね。。。

関連ニュース
WordPress 3.1.4 (および 3.2 リリース候補 3)
by WordPressブログ at 2011.06.30
『WordPress』がセキュリティ更新と次期 RC 第3版を公開
by japan.internet.com at 2011.07.01

コメントを残す

メールアドレスが公開されることはありません。