WordPressテーマ「Patus」もPHP7.1非対応

PHPバージョン7.1に対応したWordPressのデザインテーマ探し。
「Patus」というデザインテーマをインストールして試してみました。
カテゴリーの2列表示が今一つですが、比較的シンプルでよさげなデザインテーマです。

 
しかしPHPをバージョン7.1に変更すると・・・

 
ダメでした。
ということで、そっとPHPをバージョン5.6に戻し、デザインテーマもあれこれカスタマイズ済のLycka-liteに戻しました。
WordPressのデザインテーマ探しの旅は続きます。
しーゆー。
 

WordPressテーマ「Patus」もPHP7.1非対応” への1件のコメント

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です