WordPress3.0.5へアップデート

WordPressのバージョン3.0.5がリリースされたので、早速アップデートしました。
どこか何か変わったということはありませんが、

重要なセキュリティ改善・向上が含まれています。

ということなので、WordPressご利用の方はアップグレードしておいた方がよろしいでしょう。
もっとも、@Niftyのラクーカンサーバの場合は、相変わらず、

The update cannot be installed because WordPress 3.0.5 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

ということでダメでしたが。
ホント、やる気ないのね、@Nifty。。。

関連ニュース
WordPress 3.0.5 (そして、3.1 リリース候補 4)
by WordPressブログ at 2011.02.08

My関連エントリー
続・@Niftyからの回答 at 2011.01.04

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です