ラクーカンではWordPress3.0.4にバージョンアップできない

ダッシュボードに

WordPress 3.0.4 が利用可能です ! アップデートしてください。

という表示が。
バージョン3.0.4がリリースされたようです。
自動更新を試みてみましたが、、、

The update cannot be installed because WordPress 3.0.4 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

ということで、やっぱりバージョンアップできませんでした。
ダメダメ@Niftyさん、来年こそ頼みますよ!
 
 
My関連エントリー
WordPress2.9.2にバージョンアップできない件について at 2010.05.24

カテゴリー: 未分類 | コメントする

エントリータイトルに下線追加

エントリーの区切りがいまひとつわかりにくいので、
エントリータイトルに下線を追加してみた。
 
変更箇所は、スタイルシートの下記の赤字部分を追加。

.post_title {
margin: 2px;

border-bottom: 2px #ffffcc solid;
}

 

カテゴリー: 未分類 | コメントする

テーマを「Midnight-Blue-Plus」に変更

やっぱりClover 1.2はいまひとつなので、
テーマを「Midnight-Blue-Plus 1.0」に変更してみました。
やっと、へっぽこラクーカンサーバでも、まともに使えるテーマに出会った感じです。
 
変更前(Clover 1.2)

(画像をクリックすると拡大画像を表示します)
 
変更後(Midnight-Blue-Plus 1.0)

(画像をクリックすると拡大画像を表示します)
 
かなりいい感じです。
(^o^)v

カテゴリー: 未分類 | コメントする

やっと使えるテーマ。

テーマを「Clover 1.2」に変更して見たところ、やっとタイトルもエントリーも表示されるテーマに出会いました。
 
<変更前>

(画像をクリックすると拡大画像を表示します)
 
<変更後>

(画像をクリックすると拡大画像を表示します)
 
ただ、ちょっと残念なのは、以下のようにブログ名とページへのリンクが重なってしまってる点。

このブログのように長いブログ名には不向きのようです。
 
とりあえず、コレを使ってみることにします。
 

カテゴリー: 未分類 | コメントする

The Go Green Theme 1.3.2も使えない

最近追加されたテーマや最近更新されたテーマはダメみたいなので、
ちょっと古いところで「The Go Green Theme 1.3.2」というテーマに
変更して見たんだけど・・・
 
<変更前>

(画像をクリックすると拡大画像を表示します)
 
<変更後>

(画像をクリックすると拡大画像を表示します)
 
orz…
 
エントリーやサイドは表示されるけど、タイトルが表示されない。
タイトルの色の設定をいじってみたけど、やっぱりダメ。
 
ラクーカン、使えないよぉ!
@Niftyさん、そろそろMySQLのアップデート、よろしくお願いしますよぉ・・・
WordPressを最新にしたいよぉ。。。
 
 
My関連エントリー
All Green 1.0.2も使えない at 2010.12.28
テーマ「abcOK」が使えない! at 2010.12.26
WordPress2.9.2にバージョンアップできない件について at 2010.05.24
 
 

カテゴリー: 未分類 | コメントする

All Green 1.0.2も使えない

WordPressのテーマ「abcOK」が使えないということを先日書きましたが、デフォルトのテーマのままじゃ面白くないので、「All Green 1.0.2」というテーマに変更してみました。
 
(変更前)

(画像をクリックすると拡大画像を表示します)
 
 
(変更後)

(画像をクリックすると拡大画像を表示します)
 
orz…
 
コレもダメじゃん。。。
 
My関連エントリー
テーマ「abcOK」が使えない! at 2010.12.26
WordPress2.9.2にバージョンアップできない件について at 2010.05.24
 
 

カテゴリー: 未分類 | 1件のコメント

テーマ「abcOK」が使えない!

メインのブログ」をLolipopサーバでのWordPress利用に変えました。
そこでこの「WordPressなんて簡単さ、なんて嘘さ。」について、メインのブログと同じ環境にしておくことで、今後何か導入したり変更したりするときに事前に試したりできるな、
ということで、メインのブログと同じテンプレートのテーマ「abcOK」をインストールしてテンプレートの変更を行ったところ、なーんにも表示されなくなってしまいました。
 

(画像をクリックすると拡大画像を表示します)
 
どうやら、WordPressのバージョンが古くて、テーマ「abcOK」は使えない見たいです。
 
がっかり。。。
 
試しに「WordPressなんて簡単さ、なんて嘘さ。」のWordPressをLolipopのWordPressと同じ最新版v3.0.3にバージョンアップしようとしたけれど、相変わらずMySQLのバージョンが古いということでバージョンアップできませんでした。
 
使えないなぁ、@Niftyのラクーカン!
 
My関連エントリー
WordPress2.9.2にバージョンアップできない件について at 2010.05.24
 
 

カテゴリー: 未分類 | 2件のコメント

BlogQRを設置してみた

ブログパーツをさがせ」さんのところで紹介されていた、
BlogQR
を設置してみました。
 
表示しているページのQRコードが表示されます。
つまり、TOPページを表示しているときはTOPページのQRコードが、個別ページを表示しているときにはその個別ページのQRコードが表示されます。
これは優れもの。
 

カテゴリー: 未分類 | BlogQRを設置してみた はコメントを受け付けていません。

ココロが戻ってきた


 
\(^O^)/

カテゴリー: 未分類 | ココロが戻ってきた はコメントを受け付けていません。

ココロが消えた?


 
ココロがいなくなってる?

カテゴリー: 未分類 | ココロが消えた? はコメントを受け付けていません。