WordPress2.9.2にバージョンアップできない件について

@Niftyに以下のような問合せを行いました。

“WordPressをインストールしているのですが、最新版の2.9.2ニバージョンアップしようとしたところ、
「The update cannot be installed because WordPress 2.9.2 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.」
ということでできませんでした。
セキュリティ的にもはやく最新にしたいのですが、MySQLをバージョンアップする予定はありますでしょうか?
それはいつごろでしょうか?”

本日その回答が届いたのですが・・・

このたびのお問い合わせ内容は、LaCoocanサービスにて提供しているMySQLのバージョンアップについてでよろしいでしょうか。
 
現在、LaCoocanサービスでのMySQLのバージョンは4.0.27を提供しておりますが、現時点ではバージョンアップの予定はございません。
 
恐れ入りますが、LaCoocanにてWordPressの利用をご希望されている場合は、旧バージョンをご利用くださいますようお願い申し上げます。

なぬっ?
@Niftyさんともあろうものが、そんなことでいいの?

カテゴリー: 未分類 パーマリンク