WordPressを3.0.4にバージョンアップ

おいおい、こんな年の瀬にバージョンアップ?
と思いつつも、ボタンを押すだけの簡単自動更新なので、即実施しました。
 
また、バージョンアップ後に、テンプレートの変更は不要でした。
まぁ、使っているテーマにバージョンアップがあった訳じゃありませんからね。
 
なお、今回の修正内容は以下だということなので、WordPressご利用の方は、なるべく早くバージョンアップすることをお勧めします。
 
3.0.4 重要なセキュリティアップデート
by WordPress / 日本語 at 2010.12.30

このアップデートでは HTML をサニタイズする KSES と呼ばれるライブラリーにあるコアのセキュリティバグを修正します。このリリースをランク付けするなら、”critical” (重要) になります。

 
ところが、、、
@Niftyのラクーカン上に構築している「WordPressなんて簡単さ、なんて嘘さ。」の方は、、、

The update cannot be installed because WordPress 3.0.4 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

ということで、やっぱりバージョンアップできませんでした。
ダメダメ@Niftyさん、来年こそは、MySQLのアップデート、頼みますよ!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です