WordPress「Lycka-lite」はPHP7.1に非対応だった

このブログのデザインテーマを「Lycka-lite」に変えたけれど、それがPHPのバージョン7.1に対応しているのかどうかは未確認であったため、ちょっとPHPのバージョンを7.1に変更してみました。
すると・・・

 
ダメじゃん!
デザインテーマ「abcOK」の時と同様に、本文が表示されません。
これでは何のためのテーマ変更だったのか・・・
そっとPHPをバージョン5.6に戻しました。

またテーマ選びからやり直しです。
しーゆー。
 

WordPress「Lycka-lite」はPHP7.1に非対応だった” への1件のコメント

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です