WordPress3.1.2にアップデート

WordPressを3.1.2にアップグレードしました。

WordPress 3.1.2
by WordPressブログ at 2011.04.27

このリリースでは、貢献者権限グループのユーザーが投稿を不正に公開できてしまうという脆弱性に対応しています。

ということですので、WordPress利用者は早めにアップグレードした方がいいと思います。

ただし、@Niftyのラクーカンサーバを使っている場合は相変わらず

The update cannot be installed because WordPress 3.1.2 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

となってしまい、アップグレードできない状態が続いております。
ダメダメ@Nifty。

コメントを残す

メールアドレスが公開されることはありません。