@Niftyにメールした

@Niftyのレンタルサーバ「ラクーカン」でWordPressのバージョンアップができない件について、@Niftyに以下のようなメールを出してみました。

WordPressの3.0.4がリリースされたので、バージョンアップを試みましたが、相変わらず、
「The update cannot be installed because WordPress 3.0.4 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.」
ということでバージョンアップできませんでした。
今回のバージョンアップの内容は
「このアップデートでは HTML をサニタイズする KSES と呼ばれるライブラリーにあるコアのセキュリティバグを修正します。このリリースをランク付けするなら、”critical” (重要) になります。」
ということなので、セキュリティ的に考えれば、バージョンアップ必須と思います。
簡単インストーラで「WordPress」を掲載していながら、セキュリティ的に問題のある状態でしか使えないというのは、@Niftyとして問題ではないかと思います。
今の状態は、セキュリティパッチを適用していないWindowsを使用しているようなものです。
昨年同様の依頼を行いましたが、数ヶ月経っても同じ状態です。
セキュリティに対する@Niftyの姿勢を疑わざるを得ません。
一日も早く、WordPressのバージョンアップを行えるように、MySQLのバージョンアップを行っていただきたく、よろしくお願いします。

もっとも今は正月休みなので、回答は正月休み明けになってしまうのでしょうか。
だとすると、休み中にもかかわらずバージョンアップをリリースしたWordPressとのセキュリティに対する姿勢の違いが大きくなってしまいますが。
いつ、どんな回答が戻ってくるか、ちょっと楽しみ。

My関連エントリー
WordPress2.9.2にバージョンアップできない件について
by WordPressなんて簡単さ、なんて嘘さ。 at 2010.05.24

@Niftyにメールした” への1件のコメント

コメントを残す

メールアドレスが公開されることはありません。