Android版LINEに脆弱性

Android版のLINEアプリに複数の整数オーバーフローの脆弱性があり、細工された画像をLINEで読み込むことでクラッシュしたり、遠隔操作で任意のコードを実行される恐れがあるとのことです。

~ 関連ニュース ~
JVN#97845465: LINE (Android版) における複数の整数オーバーフローの脆弱性
Android版LINEに複数の整数オーバーフローの脆弱性、リモートで任意のコードを実行される恐れ – INTERNET Watch
Android版のLINEアプリに整数オーバーフローの脆弱性 アップデート呼びかけ – ITmedia NEWS


対象のバージョンはAndroid版のLINE 4.4.0以上9.15.1未満。

私は9月17日にアップデートしておりましたが、バージョン9.16.1でした。


バージョンの確認方法は、LINEアプリのホーム画面右上の歯車マークをタップして「設定」を開き、一番下の「LINEについて」をタップします。



AndroidスマホでLINEをご利用者は、なるべく早く最新版へのアップデートを!
しーゆー。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です